Vehicle Requirements

From Torque OBD2 Wiki
Revision as of 10:11, 12 November 2011 by Ihawkins (talk | contribs)
Jump to navigationJump to search

OBD2 is supported on most recently built vehicles. For older vehicles, as a rule of thumb: most Petrol vehicles built after 1996 support OBD2 and most Diesels after 2004 due to emissions requirements in the U.S.

Other good ways to see if the vehicle supports OBD2 are:

  • Check the vehicle identification sticker located somewhere in the engine bay, it should have the word 'OBD2' printed on it
  • Ask in web forums dedicated to your type of vehicle (a google search for forums will help you locate some)


Some vehicles support OBD2 back as far as 1996, however you should check to make sure your vehicle supports OBD2 to be able to use Torque.

Picture of an OBD2 diagnostic connector located underneath the steering wheel