Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Engine Operating Temp Doesn't Work After Sleeping

Pages: [1]
Author Topic: Engine Operating Temp Doesn't Work After Sleeping
jdb
Member
Posts: 2
Post Engine Operating Temp Doesn't Work After Sleeping
on: December 13, 2017 (GMT)

Hi!!

I’ve installed a cheap android phone on my dash in a semi-permanent fashion.

So far so good, just one niggle to speak of.

I have settings of Torque set to ‘go to sleep’ once power is disconnected.
When power returns it all wakes up as expected, however, the ‘engine operating temp reached’ announcement is never played.
If when I get in the car I close Torque and re-open it, then the announcement is played when reaching ~70C OK. So it seems like the trigger to play the announcement is not reset unless the app is killed.

As I’ve not rooted my phone (and don’t intend to), I cannot automate killing/opening torque on power state change.

I think really Torque should reset the trigger for playing the announcement when any of these things occur;
– Temp drops below 65C
– Torque goes to sleep
– Connection lost to adapter

Many thanks for this great app and I hope this issue can be sorted :)

piemmm
Administrator
Posts: 6080
Post Re: Engine Operating Temp Doesn
on: December 13, 2017 (GMT)

Hi!

Yes – you’ve found an issue with that(well spotted!) and I’ll get that sorted out in the next update!

jdb
Member
Posts: 2
Post Re: Engine Operating Temp Doesn
on: December 20, 2017 (GMT)

Quote from admin on December 13, 2017
Hi!

Yes – you’ve found an issue with that(well spotted!) and I’ll get that sorted out in the next update!

Amazing! Thanks to much :)

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.076 seconds.

  Follow me on twitter