Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Logging rate excruciatingly slow

Pages: [1]
Author Topic: Logging rate excruciatingly slow
calan
Member
Posts: 6
Post Logging rate excruciatingly slow
on: March 27, 2017 (GMT)

I’m using an ODBLink LX adapter and a Nexus 7 tablet to log data on a 2014 Genesis Coupe. No matter what I try (synchronous logging, different write rate, no fuel calcs, etc.), I can only get a resolution of about 1.2 seconds…and that is with just 5 items logged. With synchronous logging, I get a new line about every 1.2 to 1.5 seconds. With it off, I can get a new line every .1 seconds… but it’s just blocks of identical data. This happens with both Torque Pro logging, and using the Realtime app at .250s logging intervals.

Info says that I am connected at 11 bit CAN @ 500 baud, and the polling rate is averaging about 40 to 50 PIDs per second being read.

Any ideas? This is completely unusable at this data rate.

Johnnyq85
Member
Posts: 10
Post Re: Logging rate excruciatingly slow
on: March 27, 2017 (GMT)

What do you mean by blocks of identical data? All rows same number?

calan
Member
Posts: 6
Post Re: Logging rate excruciatingly slow
on: March 27, 2017 (GMT)

Yes… all items the same value in multiple rows.

I just installed the OBDLink android app, and I can log 6 items every .2 seconds with it. So, it’s not a hardware issue.

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.067 seconds.

  Follow me on twitter