Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Torque Pro connection issue

Pages: [1]
Author Topic: Torque Pro connection issue
roconne
Member
Posts: 5
Post Torque Pro connection issue
on: February 27, 2016 (GMT)

Hi, my Torque Pro via my Google Nexus first generation using Lollipop software is no longer connecting or communicating with the OBD11 although Torque Pro connects fine via my Phone and other Nexus 2nd gen (proving the OBD11 is working fine) It did work before as well.

Even stranger is that I downloaded the free Torque onto my Nexus 1st gen and it connects fine.

Any ideas, thanks.

piemmm
Administrator
Posts: 6082
Post Re: Torque Pro connection issue
on: February 27, 2016 (GMT)

Hi!

Both lite and pro versions use the same connection code, so if it works in one it will definitely work in the other

Make sure that:

* Nothing else is connected to the adapter – The adapters only allow one connection at a time. If you have an old device that’s connected to the adapter then this will stop Torque connecting until that device or app has dropped the connection to the adapter

* Check the vehicle profile: – you can override the adapter to connect to in the vehicle profile (for when you use multiple adapters) – check that this is set to ‘As defined in Global OBD2 settings’ and also whilst you’re there make sure that the protocol is set to ‘Automatic – Fast’, and the ‘Alternate OBD header box is *not* ticked

* Check that you’ve told the app in the main bluetooth settings what OBD2 adapter to connect to

That’s it – you should then be up and running! (feedback on which of the above will be welcome as it will help me add some more helpful pointers in the app)

MBR716
Member
Posts: 1
Post Re: Torque Pro connection issue
on: March 24, 2018 (GMT)

I have related issues

Torque Pro can connect with the adapter OBDLINK MX Wifi adapter
But cant connect to the ECU (TOYOTA ist, model of 2003, Japanese).
I have tried connecting to the ECU with another app (Car scanner Pro) it connected to the ECU with the protocol: ISO 14230-4 KWP (5 baud unit 10.4 kbaud). Therefore at least I know it is not adapter related issues.

I also experienced similar issues when I tried to connect with ECU in Nissan Dualis (2008 model).

Is there a way to fix this or add more communication protocols to the Torque?

Thanks.

cintakc
Member
Posts: 1458
Post Re: Torque Pro connection issue
on: March 24, 2018 (GMT)

fot Toyota Ist in the profile settings write string init
ATIB96\nATIIA13\nATSH8113F1\nATSPA4\nATSW00

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.106 seconds.

  Follow me on twitter