Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Temp units?

Pages: 1 [2]
Author Topic: Temp units?
ozoffi
Member
Posts: 10
Post Re: Temp units?
on: July 19, 2020 (GMT)

No matter what I set, it’s always Fahrenheit in the log …..
Please fix it.

Capp777
Member
Posts: 2850
Post Re: Temp units?
on: July 19, 2020 (GMT)

I tried creating a custom pid using °C
and °F constant values then started and
stopped trip logs from the dashboard.

My torquelogs .csv file displayed the correct
constants and converted correctly as well
when I changed preferences in Settings>Units.

Torque Pro 1.8.205 on an older device.

(Another Torque Pro user).

ozoffi
Member
Posts: 10
Post Re: Temp units?
on: July 20, 2020 (GMT)

I use Torque 1.10.114 with Android 9.
If it works correct with Version 1.8, it must be a error in Version 1.10….

Capp777
Member
Posts: 2850
Post Re: Temp units?
on: July 20, 2020 (GMT)

Repeated same test using 1.10.114 on a
Tab3.

With Settings>Units set to C

0 °C in pid -> log displayed 0 °C
100 °C in pid -> log displayed 100 °C

With Settings>Units set to F

100 °C in pid -> log displayed 212 °F

Stopping logging and exiting Torque
between changes.

Android 4.4.2

ozoffi
Member
Posts: 10
Post Re: Temp units?
on: July 28, 2020 (GMT)

The device is a LG G7 ThinQ with Android 9
Torque Version 1.10.114 … Use Celsius is active in the settings. PID is displayed correctly in Celsius (if I change to Fahrenheit, everything will be displayed in Fahrenheit in PID). Only with the protocol it stays in Fahrenheit!

Pages: 1 [2]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.122 seconds.

  Follow me on twitter