Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » General FAQ

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21]
Author Topic: General FAQ
Cajunwon
Member
Posts: 4
Post Re: General FAQ
on: March 16, 2019 (GMT)

Where can I find the generic GMC ad-on/PID ?
I have used it on previous install, but can’t locate this time. Thanks

GMC Envoy Denali 2006 5.3

landreose
Member
Posts: 2
Post Re: General FAQ
on: March 20, 2019 (GMT)

Hi, sorry, I’m new and maybe it’s not the right place .. I bought torque pro and an elm327 bluethot adapter, it seems to work everything, but when viewing the dashboard in the various tools it just gives me an instant measurement of when it connects and then enough, tested on multiple vehicles and multiple devices and the result is always the same, can it be the interface? Can you give me one that works? I have a 2008 CX7 2.3 Gasoline mazda turbo. Thanks

Toontje
Member
Posts: 5
Post Re: General FAQ
on: April 13, 2019 (GMT)

Quote from pappy on July 7, 2018
This forum as a whole,,, sucks, the developer does not care to respond to questions.
I think the developer abandoned the project somewhere in 2016. That’s when his Twitter posts stopped as well.
Dunno. Haven’t bought the software yet. Maybe just look for alternatives?

xjoscx
Member
Posts: 1
Post Re: General FAQ
on: April 14, 2019 (GMT)

Hi,
my Name is Johannes. I am a Stundent from Germany and I have got a short question. But first sorry for my bad english.
Today I search for error codes and found the P0303 and P0304.
So i new this means a misfire, but I do not knew what is brocken. Ich think ist is the spark plug ore the spark wire. I switched the first spark plug with the thirtt to controll if the spark plug ist broken or not. Than i deletet the error code. I clear the error memory. Now the Problem ist ther are no problems left. The car still sonds terrible but it donf find any Codes. What can I do? Did I destroy somthing ?

Rene3Acosta
Member
Posts: 1
Post Re: General FAQ
on: May 8, 2019 (GMT)

Very helpful FAQ section! Regarding the problem with older model Fords and the high probability of a fualty cheap adapter, does that mean that the adapter might work with a newer vehicle or would it also fail?

I hope this is helpful

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.106 seconds.

  Follow me on twitter