Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Not supported?

Pages: [1]
Author Topic: Not supported?
dlawrence
Member
Posts: 1
Post Not supported?
on: April 4, 2022 (GMT)

Are lexus vehicles not supported on the torque pro software

piemmm
Administrator
Posts: 6623
Post Re: Not supported?
on: April 11, 2022 (GMT)

Hi!

Any OBD2 compliant vehicle is supported (the vehicle needs to support OBD2, and in the EU/US (and most other places) this is all petrol vehicles from 1996 onwards, and diesels from 2004 onwards).

If the adapter is not able to connect to the vehicle ECU (and the vehicle definitely supports OBD2) then check that the adapter is functioning properly – there’s quite a few of the clone adapters (from ebay/amazon) that work on some signalling protocols (that sit underneath the OBD2 protocol), but not all, meaning it will work on some manufacturers, but not others – if you have a bad adapter then the seller should be able to get it replaced with a tested one (as they are aware that some of the clone adapters can be problematic)

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.059 seconds.

  Follow me on twitter