Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » All my information appears to be lost

Pages: [1]
Author Topic: All my information appears to be lost
Carpo
Member
Posts: 30
Post All my information appears to be lost
on: March 1, 2022 (GMT)

I’ve been using a Vgate iCar2 BT3.0 OBD plug in for 3 years now, it has always worked great in my Jaguar 2.2 XF.
Now on a long trip back to Normandy from Spain, i first noticed a problem when my fuel consumption figures became very optimistic, then when I switched off and on again, my entire dashboard (10 figures) would not appear. I can’t find my vehicle profile any more.
I’ve re-entered my vehicle profile but when I go to “realtime information” and try to enter any of the options from “add display” nothing appears.
I’d appreciate any advice please. Should I delete the Torque pro app and re install? and would this require me to re purchase the app?

piemmm
Administrator
Posts: 6623
Post Re: All my information appears to be lost
on: March 1, 2022 (GMT)

Hi!

First take a backup (Settings->backup and restore-backup all)
and put the zip file somewhere on google drive for safe keeping

Because you’re saying that nothing is showing when you click add display, it sounds like the installation has become corrupted somehow (as the menu should always display nomatter what) – in this situation uninstalling and reinstalling should sort that out after you have done a backup

Once you have purchased Torque on Google Play (it is only distributed on Google Play, I don’t allow it to be distributed anywhere else) then you can reinstall as many times as you want, and updates are always free!

Then you should be able to restore the backup (with all your saved settings) and carry on as before.

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.009 seconds.

  Follow me on twitter