Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Incompatible package

Pages: [1]
Author Topic: Incompatible package
lazerlightuk
Member
Posts: 1
Post Incompatible package
on: January 27, 2022 (GMT)

Hi anyone can help please trying to install and it says install update and fails because ut says its an incompatible package. Anyone know where thw app installs on android phone please so i can manually delete and try a fresh install. Tia

Vasilich
Member
Posts: 193
Post Re: Incompatible package
on: January 27, 2022 (GMT)

What torque version do you have, and on what Android version you are trying to install/update it?
Have you tried to uninstall old version first?

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.008 seconds.

  Follow me on twitter