Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Cannot add ATF temp to display

Pages: [1]
Author Topic: Cannot add ATF temp to display
MartijnHinderdael
Member
Posts: 2
Post Cannot add ATF temp to display
on: January 26, 2022 (GMT)

I own a XC90 with automatic transmission. When using Torque Scan the Transmission Temperature shows up (Transmission Temperature (Method 1) [fe1805] and it reads a so far sensible value.
The equivalent with “Method 2” has no data.

I want to add a dial or trend to my display which reads this value in order to be able to keep an eye on it when towing our 1400kg caravan through the alps.

I know how to add various new dials to my display but the “Transmission Temperature Method 1” is not on the list of sensors I can select, even though it does show up in Torque Scan. “Transmission Temperature Method 2” is but that one has no data.

How can I get the transmission temperature between my other dials under the “Realtime Information” button?

undymm
Member
Posts: 8
Post Re: Cannot add ATF temp to display
on: February 9, 2022 (GMT)

Similar problem on 2018 Jaguar F-PACE. Some days ago, transmission temperature method 1 dissapeared from list of avaliable measurements. It was working before. Method 2 is visible, but do not work

piemmm
Administrator
Posts: 6623
Post Re: Cannot add ATF temp to display
on: February 9, 2022 (GMT)

Hi!

In the Realtime Information screen, bring a display and bring up the list of sensors.

In that display, there will be a number of sensors listed, a few will begin with [7E9] or something similar

One of these is the original ‘transmission’ PID you are missing (the adapter status screen will tell you which ECU is reporting it so you can find the transmission ECU from there)

Bear in mind, on 99% of vehicles, that transmission temperature PID reports engine coolant temperature so check that it does not follow the engine coolant sensor value

undymm
Member
Posts: 8
Post Re: Cannot add ATF temp to display
on: February 9, 2022 (GMT)

Thank You! In the list of sensors, there was before- transmission temperature method 1 and transmission temperature method 2. Now I have there onle the mathod 2, which do not work, the method 1 is no longer there. Few days before it was there and was showing correct temperature- different of coolant and oil temperature.

I do not know, if I understood you correctly, in the list ofsensors screen I can not see any 7E9 or similar, only coolant temperature, oil temperatureturbo boost and so on. Am I correct where am I looking for? Thank You

EDIT: I found now- “the following ECUs have responded in this vehicle”

7e8- ECM- Engine control
7e9- TCM- TransmisCtrl

but in avaliable sensors, there is no anything about transmission temperature. But two days before I had trans temp display working, I think it dissapeared after last update of app.

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.017 seconds.

  Follow me on twitter