Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Duplicate Values Appearing in Torque Sending From an Arduino

Pages: [1]
Author Topic: Duplicate Values Appearing in Torque Sending From an Arduino
bwilkeni
Member
Posts: 3
Post Duplicate Values Appearing in Torque Sending From an Arduino
on: January 20, 2022 (GMT)

I’m sending from two arduinos and its coming into the torque app under 0x1F4 pid and os overflowing to 0x1F6. The only thing that reserves pids is our Orion BMS and we aren’t conflicting.

Has anyone seen anything like this or have any suggestions? I’m at my wits end! ;?

Thank you in advance and

bwilkeni
Member
Posts: 3
Post Re: Duplicate Values Appearing in Torque Sending From an Arduino
on: January 20, 2022 (GMT)

here is a print of my message. the only thing that changes is the f4 when that’s all I change, and the 41 is the ‘mode’

piemmm
Administrator
Posts: 6623
Post Re: Duplicate Values Appearing in Torque Sending From an Arduino
on: January 20, 2022 (GMT)

Hi!

Unfortunately the message is not present – if it was enclosed in < or > then the forum will discard the content

bwilkeni
Member
Posts: 3
Post Re: Duplicate Values Appearing in Torque Sending From an Arduino
on: January 20, 2022 (GMT)

ffffffff 04 41 f4 64 00 00 00 00

piemmm
Administrator
Posts: 6623
Post Re: Duplicate Values Appearing in Torque Sending From an Arduino
on: January 20, 2022 (GMT)

Thanks – is it possible you can send the sketch (or source if you’re using the real ide) to ian@prowl.org so I can see what you’re sending in debug (if not then that’s ok, but I’ll need something like a comms dump from the arduino of what it’s sending from the initial connection to the problem reproduce it here)

Also the PID you’re using on Torque as well

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.02 seconds.

  Follow me on twitter