Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » 79 Series Unusual Readings

Pages: [1]
Author Topic: 79 Series Unusual Readings
dahnyuks
Member
Posts: 2
Post 79 Series Unusual Readings
on: July 14, 2021 (GMT)

I have a 2020 79 series which I recently had tuned and have been using torque pro on it and other vehicles prior.
Before the tune the AFR readings seemed way out at between 5-6:1 when cruising, the KPL readings were out but in the ballpark as were the averages and the EGR gave 4 sensors all reading simliar.

After the tune the AFR is 12.46:1 when cruising and lowers when any load is applied but is way under what I would expect to be correct. The instant KPL reading is also way under almost half of what I think it used to be though actual fuel consumption is about the same, however the averages are in the ballpark. The EGTs are 3 stuck at 876 and one at -40 and they don’t change so think they have been disabled.

Have I got something wrong in the setup as the AFR and KPL seem to be out by almost half of what I would expect. I am not using any custom PIDs or anything fancy.

Daniel

Self-employed Motorcycle Mechanic

dahnyuks
Member
Posts: 2
Post Re: 79 Series Unusual Readings
on: July 24, 2021 (GMT)

Update. I discovered that if l set the MPG adjustment trim to 2 in the setup then my instant kpl appears correct. I don’t get why the tune would alter this ?

Self-employed Motorcycle Mechanic

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.055 seconds.

  Follow me on twitter