Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » HP/TQ figures don't match.

Pages: [1]
Author Topic: HP/TQ figures don't match.
rsimmonds
Member
Posts: 4
Post HP/TQ figures don't match.
on: December 1, 2020 (GMT)

Fairly new to the app, but have picked it up pretty quickly. One thing I’m having issue with is the HP/TQ figures. I’ve not had a chance to actually weigh the car, but have used the average curb weight, plus my weight to get the closest figure I can. However, I’ve tried testing the power figures a few times now, and the numbers are well under what I saw the last time I had the car on a dyno. And the car has had some modifications since then. I would also think the cooler temps we’re having here (~30°F) would help more than the nearly 100°F temps the day it was on the dyno.

Any ideas of what’s going on here?

Capp777
Member
Posts: 2913
Post Re: HP/TQ figures don
on: December 2, 2020 (GMT)

Maybe this will help…

https://torque-bhp.com/wiki/Horsepower

rsimmonds
Member
Posts: 4
Post Re: HP/TQ figures don
on: December 2, 2020 (GMT)

I did everything as close as possible to the method described. I have noticed there seems to be a lag in the response for the readouts. I’ll try trimming that down as much as possible. Is there any way to speed up the response time for more accurate, real time readings?

The car made 325/340 the last time it hit the rollers. It’s had a few more additions since then, and the best reading I got was 291/278 with the app.

rsimmonds
Member
Posts: 4
Post Re: HP/TQ figures don
on: December 2, 2020 (GMT)

So I managed to get some better readings, but still off of what the last dyno reading was. Not sure what to do differently. Still think that it’s possibly reading data too slow. Who knows. Also have another issue I need to look into.

Gspeed
Member
Posts: 1
Post Re: HP/TQ figures don
on: December 2, 2020 (GMT)

I have the same issue, Ill get 225hp @4800 up to 280hp @ 5500. Seems like it randomly stops logging after certain rpm.

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.126 seconds.

  Follow me on twitter