Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Loss of GM extra pids NOTE 10+

Pages: [1]
Author Topic: Loss of GM extra pids NOTE 10+
saturnfan
Member
Posts: 18
Post Loss of GM extra pids NOTE 10+
on: May 26, 2020 (GMT)

Hi there!

I recently had to upgrade from my old Samsung NOTE 2 to a Samsung NOTE 10+.

On the old phone, with the same OBD connector, I was able to watch both current and historical misfires as well as other data. All the four cylinders for the car were in green and selectable and I used them often and monitored them, both historical and current misfire data. I should add that the plugin ‘Torquescan’ will not work on this phone or my son’s S7. It says update needed yet, there is not one.

On the new phone, I’ve installed the full app, selected the GM extra pids and it shows as ‘able’ to be selected but no longer gives any readouts for the misfire data. They do not show as green either.

Using a TECH2 (gm tool) this data is available with this PCM/system. The car is a 1997 Saturn sc2, 1.9 dohc.

My son has a Nissan Altima, 2002 3.5 se, and I’ve been trying to use even his ‘older’ phone to pull up misfire data on his car as I try to diagnose an intermittent misfire.

I also downloaded the advanced Nissan plugin and I do not get that data for him either. His phone is an Samsung S7.

Any ideas? Is my situation the new phone and perhaps there is not an update for that phone and the torque app yet?

In my son’s instance, I’d imagine by now any workarounds, and the availability of an ‘advanced nissan plugin’ would mean there’d be data available.

Capp777
Member
Posts: 2860
Post Re: Loss of GM extra pids NOTE 10+
on: May 30, 2020 (GMT)

Does your Saturn use VPM or KWP
protocol? Maybe a custom init string
was used before when it worked.

vega
Member
Posts: 20
Post Re: Loss of GM extra pids NOTE 10+
on: May 31, 2020 (GMT)

is the Torque version the same on both phones? I ran into hanging gauges problems when I got a new S10+ and thought it was the phone. turned out it was the latest version of Torque that was causing my problem. I downgraded and the problem went away.

have a great day!!!

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.078 seconds.

  Follow me on twitter