Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Torque Pro not responding

Pages: [1]
Author Topic: Torque Pro not responding
wildthing8me
Member
Posts: 1
Post Torque Pro not responding
on: December 8, 2019 (GMT)

I downloaded the paid version on a android 9 Pie tablet and I’m using BAFX ODB2 reader. The device will connect to the reader but the app will not allow me to do anything. When I open the app it comes up with the main screen and within 10-15 seconds I get a screen saying: Torque Pro app not responding. And the 3 has 3 options… Close APP, Wait, and Send Feedback. I uninstalled and re-installed the app… no change! I’ve tried everything I could find on Google and You Tube (like make sure GPS and all access is enabled) but nothing has worked.

Michael
Member
Posts: 2
Post Re: Torque Pro not responding
on: June 15, 2020 (GMT)

I have the same issue. I am using a NAXA Core tablet with Android version 5.1. Torque Lite works fine but not Torque Pro.
Hangs on initial splash screen and won’t let me do anything. After a minute or so, I get the option to “Wait, Close, or report. I have done all of them.
Anyone have any ideas?

Michael

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.073 seconds.

  Follow me on twitter