Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Track Recorder Not Recording - Oreo

Pages: [1]
Author Topic: Track Recorder Not Recording - Oreo
peungshing
Member
Posts: 3
Post Track Recorder Not Recording - Oreo
on: February 26, 2019 (GMT)

Track Recorder is not working on my new Samsung Galaxy Note 8 running stock Oreo with all the updates. It refuses to record. I have tried selecting both internal memory options. It still works OK on my old Galaxy Note 4 running Marshmallow so I am still using my old phone. I no longer use the SD card as a storage location as Torque Recorder kills/corrupts them. Any ideas? I’ve tried messing with all the quality and video options but thus far no dice. Another quibble is that the Turbo Boost Gauge isn’t working on the Track Recorder but it works OK for the Realtime Information on my Note 4 running Marshmallow. Any input would be greatly appreciated.

cintakc
Member
Posts: 1513
Post Re: Track Recorder Not Recording - Oreo
on: February 27, 2019 (GMT)

https://torque-bhp.com/forums/?wpforumaction=viewtopic&t=11837.0

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.053 seconds.

  Follow me on twitter