Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Issue when plugged into micro USB in car

Pages: [1]
Author Topic: Issue when plugged into micro USB in car
bvxz0138
Member
Posts: 5
Post Issue when plugged into micro USB in car
on: December 19, 2018 (GMT)

I have the latest Torque app and ActiveOBD plugin for Subaru and works fantastic. I have them installed on a older Kindle Fire HD 7 2nd Generation. Everything is fine until I plug the kindle to charge in my car. Here is the process when I get it to act up.

Torque app running on Kindle and actively monitoring.
Plug in the kindle to charge via the built in USB charging port
Torque app still runs just fine
When I shut the car off and turn the car back on while the Kindle is still plugged into the USB port to charge and the app is still running, the app freaks out and all the gauges stop working and the check engine light comes on in the car. This is only happening when the device is plugged in to charge when I 1st start the car. I bought a hard wire kit so the Kindle is charging 24/7 and I would love to just leave it on but I don’t want to have to remember to unplug it every time I turn off the vehicle. So far my troubleshooting has led me to believe that the device does not like to be plugged in when I initially start the vehicle. What are your guys thoughts?

Capp777
Member
Posts: 2862
Post Re: Issue when plugged into micro USB in car
on: December 19, 2018 (GMT)

Have you created a vehicle profile with
your protocol specified?

I am wondering if your issue is being
caused by an auto protocol search on
startup.

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.075 seconds.

  Follow me on twitter