Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Vacuum readings

Pages: [1]
Author Topic: Vacuum readings
Warren3000
Member
Posts: 2
Post Vacuum readings
on: December 13, 2018 (GMT)

My vacuum readings are reading in -psi instead of in/Hq and yes i do NOT have the don’t convert negstive psi to in/Hg checked. The live digital display still says in/hg when under a vacuum but it displays it as negative psi (about -10 when would be about 20 in/Hg). This is on a samsung galaxy tab A model t-580 running android 8.1. I also use torque on my LG V30 and this issue does not happen on that. My vehicle profile settings are the same between the 2 devices.

wildnitehawk69
Member
Posts: 2
Post Re: Vacuum readings
on: December 17, 2018 (GMT)

Quote from Warren3000 on December 13, 2018
My vacuum readings are reading in -psi instead of in/Hq and yes i do NOT have the don’t convert negstive psi to in/Hg checked. The live digital display still says in/hg when under a vacuum but it displays it as negative psi (about -10 when would be about 20 in/Hg). This is on a samsung galaxy tab A model t-580 running android 8.1. I also use torque on my LG V30 and this issue does not happen on that. My vehicle profile settings are the same between the 2 devices.

I have the same issue. The way I go around this is go into your dash view, click the settings button on the bottom left, then layout settings, and click reset dials to default layout. Once you do this you should see a vacuum gauge set on the default. Don’t remove this when you setup your new dash. Instead bring up the menu of the vacuum gauge by holding it until a menu pops up and go to display configuration to change the look to whatever you’d like.

I know this isn’t a fix but I’ve been all over the app to try to figure out the “Hg setting. Hopefully, this will get fixed in the next update, but for now this is how I got around it.

piemmm
Administrator
Posts: 6082
Post Re: Vacuum readings
on: December 18, 2018 (GMT)

Hi!

The units on the dials should not change until the app updates the dial again from the vehicle ECU (ie: you connect to the vehicle and fetch new readings) – at that point the units should change to the new units as set in the app ‘Units’ settings

If it’s not changing, then this could be a theme issue (What theme are you using?)

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.073 seconds.

  Follow me on twitter