Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » TEST RESULT function error

Pages: [1]
Author Topic: TEST RESULT function error
aryeff112349
Member
Posts: 6
Post TEST RESULT function error
on: June 22, 2018 (GMT)

Today i try two adaptor from vgate icar 2 bluetooth and elm blue colour housing. this two adaptor function for connect to my car.
I can acess realtime information like speed, Revs, coolant.
I also can run fault code without any problem.
For plugins section i also can use racing meter and track recorder

But when i try to use TEST RESULT function it scan like normal and then show massege S01 in test result. when i tick hide unsupport sensor it in setting and retry run TEST RESULT again and this time it show S06.

conclusion for today test i can’t use function TEST RESULT.
ADAPTOR : elm 327 and vgate icar 2 bluetooth
car maker : Honda
Model : Civic 2.0
Year : 2006
transmission : automatic
phone : huawei accend mate 8.

Kindly please help me did my car totaly not support this function TEST RESULT or problem with my two adaptor.
what make i weird is i can acess realtime information like speed, RPM. i also can run fault code, racing meter. but only function TEST RESULT i having issue.

aryeff112349
Member
Posts: 6
Post Re: TEST RESULT function error
on: June 25, 2018 (GMT)

hi did anyone have experience like me. I wondering did my car not support or my adaptor. i plan to buy OBD link MX if true my current OBD adaptor not support. Please share experience about this.

aryeff112349
Member
Posts: 6
Post Re: TEST RESULT function error
on: July 17, 2018 (GMT)

Anybody have experience or have information regarding situation i facing now kindly please share.

Capp777
Member
Posts: 2861
Post Re: TEST RESULT function error
on: July 17, 2018 (GMT)

Test Results functions are working on my
family’s Fords. Maybe your vehicle is having
issues with mode 6.

Your adapter establishes the communications
to the vehicles network which must be working
for any data to be returned. You still might try
checking under Adapter Status icon information
to verify there are no errors.

moreause
Member
Posts: 509
Post Re: TEST RESULT function error
on: July 17, 2018 (GMT)

mode 6 is far from from perfect in my mind
i would not go crazy with it

aryeff112349
Member
Posts: 6
Post Re: TEST RESULT function error
on: July 21, 2018 (GMT)

thank you sir for feedback.
i also think my verhicle not support mode 6. i will try buy mx adapter to make sure my car not support or my current chinese OBD adaptor not support.

aryeff112349
Member
Posts: 6
Post Re: TEST RESULT function error
on: July 21, 2018 (GMT)

Quote from moreause on July 17, 2018
mode 6 is far from from perfect in my mind
i would not go crazy with it

Thank you sir.
i just want to make sure my verhicle support or not mode 6.

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.163 seconds.

  Follow me on twitter