Torque

Forums

Forums

Guest  

Show or hide header
Welcome Guest, posting in this forum require registration.




Torque » Torque OBD ECU Scanner » Torque Discussion / Ideas » Custom PIDs Showing Up

Pages: [1]
Author Topic: Custom PIDs Showing Up
jackg
Member
Posts: 2
Post Custom PIDs Showing Up
on: May 23, 2018 (GMT)

I have successfully loaded a pre-defined set of PIDs specific to the Orion BMS (Battery Management System) in my custom electric car. I can see the PIDs listed after loading them, but they do not show on the list of PIDs when I try to add one to the display of real time info.

Is this possibly because the PIDs are not receiving live data? Or is something else not right?

My CAN is live as seen on my wire connected pc, but I am trying to use a Blue Tooth connection for the live display of gauges. I seem to connect to the BT device, but maybe I am not getting data.

Help will be appreciated!

Jack

cintakc
Member
Posts: 1245
Post Re: Custom PIDs Showing Up
on: May 23, 2018 (GMT)

in the profile settings, check the box “Use alternate OBD header”

DustyB
Member
Posts: 1
Post Re: Custom PIDs Showing Up
on: August 22, 2018 (GMT)

I have the same problem. I have entered a custom PID, but it does not show up when I try to add the display. I have checked “Use Alternate OBD Header” in the vehicle profile. Any suggestions?

cintakc
Member
Posts: 1245
Post Re: Custom PIDs Showing Up
on: August 22, 2018 (GMT)

Menu>Settings>Manage Extra PIDs/Sensors
Menu>Add Predefined Set

better post screenshots

Pages: [1]
WP-Forum by: Fredrik Fahlstad, Version: 2.4
Page loaded in: 0.085 seconds.

  Follow me on twitter